Firefox3の利用を断念

この記事がおもしろかったらシェアしてね

Gmail Managerが0.5.5にバージョンアップした際にFirefox3に対応したと書きましたが、そう言えばFirefox3 RC1が少し前にリリースしたな、と思い出しました。
久しぶりに、Firefox3を試してみることにしました。

結果は、あえなく断念。
まだまだFirefox3に未対応のアドオンが多いため、便利に使えません。
Ajaxを利用したページの表示速度が向上しているようなので使いたいのですが残念です。

私のようにアドオンが使えないため、断念している人も多いようで、アドオンが対応如何でFirefox3の普及が進むとは何とも皮肉な話です。

Firefox3に対応していないアドオンを強引にインストールする方法として、この辺のページとかもやってみましたが、うまく動かないアドオンも多いですね。
結局は作者さんの対応待ち、という事になりそうです。

ぜひとも正式リリースまでにはある程度のアドオンが対応して欲しいですね。

スポンサーリンク
NO IMAGE
この記事をお届けした
ひとぅブログの最新ニュース情報を、
いいねしてチェックしよう!

この記事がおもしろかったらシェアしてね

ひとぅに興味を持った方はフォローしてね

関連記事

この記事に関連するオススメ


Highslide for Wordpress Plugin